Neues Forum

Troubleshooting, Lob und Kritik.
ephedrino
Beiträge: 109
Registriert: Mo., 02.11.2020 14:59

Re: Neues Forum

Beitrag von ephedrino »

Richie Pistilli hat geschrieben:
So., 18.02.2024 17:18
Interessant wäre zu wissen, ob neben Prisma und mir auch weitere User von diesem Problem betroffen sind, oder besser gesagt, waren?
Ich hatte das in der Vergangenheit ab und zu. In der letzten Woche aber nur, wenn der admin an einer Schraube gedreht hat (also heute auch).

Benutzeravatar
Dschallogucker
Beiträge: 534
Registriert: Do., 10.12.2020 14:02

Re: Neues Forum

Beitrag von Dschallogucker »

Heute musste ich mich zum 1. Mal seit etlichen Monaten neu einloggen.
Beim CCleaner kann man doch einstellen, welche Cookies gelöscht und welche behalten werden sollen. Da schaue ich 1 x monatlich nach, ob da von mir was geändert werden müsste.

Benutzeravatar
Richie Pistilli
Beiträge: 3807
Registriert: Sa., 31.10.2020 17:25
Wohnort: Provinzmetropole an Rhein und Mosel
Kontaktdaten:

Re: Neues Forum

Beitrag von Richie Pistilli »

Dschallogucker hat geschrieben:
So., 18.02.2024 20:45
Beim CCleaner kann man doch einstellen, welche Cookies gelöscht und welche behalten werden sollen.

Also ein Cookie für Dirty-Pictures wird mir weder bei 'vorhanden', noch bei 'behalten' angezeigt? :?
Wie kann ich diesen hinzufügen?

Benutzeravatar
Leviathan
Beiträge: 6
Registriert: Mo., 02.11.2020 12:59

Re: Neues Forum

Beitrag von Leviathan »

Bei mir das gleiche Problem . Bin mit Firefox unterwegs.

Benutzeravatar
Dschallogucker
Beiträge: 534
Registriert: Do., 10.12.2020 14:02

Re: Neues Forum

Beitrag von Dschallogucker »

Manuell hinzufügen geht nicht, glaube ich.
Bei mir, bin mit Firefox drin, heißt der Cookie:
dirty-pictures.de

Benutzeravatar
schmutzig
Beiträge: 73
Registriert: Fr., 30.10.2020 09:02

Re: Neues Forum

Beitrag von schmutzig »

Vielen Dank fürs' Schrauben am Forum, konnte nun endlich wieder mein Passwort ändern, war sehr lange Zeit ausgesperrt. :mrgreen:

Benutzeravatar
Richie Pistilli
Beiträge: 3807
Registriert: Sa., 31.10.2020 17:25
Wohnort: Provinzmetropole an Rhein und Mosel
Kontaktdaten:

Re: Neues Forum

Beitrag von Richie Pistilli »

schmutzig hat geschrieben:
Mo., 26.02.2024 17:13
Vielen Dank fürs' Schrauben am Forum, konnte nun endlich wieder mein Passwort ändern, war sehr lange Zeit ausgesperrt. :mrgreen:

:shock: Und ich dachte, Du hättest uns den Rücken gekehrt.

Welcome back!
Schön, dass Du wieder da bist :)

Benutzeravatar
alex_wintermute
Beiträge: 1861
Registriert: Di., 03.11.2020 13:16

Re: Neues Forum

Beitrag von alex_wintermute »

Mal eine Frage zu PN im Persönlichen Bereich, habe eben eine Antwort auf eine Nachricht geschrieben und auf "Absenden" geklickt. Schön und gut, hat anscheinend geklappt, keine Fehlermeldung erhalten. Jetzt befindet sich die Nachricht aber in meinem "Postausgang", nicht aber unter "Gesendete Nachrichten", ist jetzt meine Nachricht beim Empfänger angekommen oder nicht? Und was ist der Unterschied zwischen "Postausgang" und "Gesendete Nachrichten"? Etwas verwiirt bin...

Benutzeravatar
Richie Pistilli
Beiträge: 3807
Registriert: Sa., 31.10.2020 17:25
Wohnort: Provinzmetropole an Rhein und Mosel
Kontaktdaten:

Re: Neues Forum

Beitrag von Richie Pistilli »

Die Nachricht befindet sich so lange im "Postausgang", bis der Empfänger diese abgerufen hat. Danach wird sie erst unter "Gesendete Nachrichten" gelistet.
In Deinem Fall bedeutet das, dass der Empfänger die Nachricht noch nicht gelesen hat ;)

Benutzeravatar
alex_wintermute
Beiträge: 1861
Registriert: Di., 03.11.2020 13:16

Re: Neues Forum

Beitrag von alex_wintermute »

Ah ok, vielen Dank für die Info. Dann bin ich beruhigt.

Benutzeravatar
alex_wintermute
Beiträge: 1861
Registriert: Di., 03.11.2020 13:16

Re: Neues Forum

Beitrag von alex_wintermute »

Warum steht oben in der Firefox Leiste neben der URL Eingabe eigentlich "Verbindung ist nicht sicher"?

Also hier...

Unbenannt-1.jpg


Was bedeutet das genau?

Nutze Firefox 124.0.2 und Win 10.

Benutzeravatar
LordKaputt
Beiträge: 22
Registriert: Mo., 25.01.2021 12:24

Re: Neues Forum

Beitrag von LordKaputt »

alex_wintermute hat geschrieben:
Di., 09.04.2024 12:31
Warum steht oben in der Firefox Leiste neben der URL Eingabe eigentlich "Verbindung ist nicht sicher"?

Was bedeutet das genau?

Nutze Firefox 124.0.2 und Win 10.

Komisch, bei mir steht die Verbindung ist sicher, in allen Browsern.

Benutzeravatar
Dschallogucker
Beiträge: 534
Registriert: Do., 10.12.2020 14:02

Re: Neues Forum

Beitrag von Dschallogucker »

https://dirty-pictures.de/

das "s" bedeutet sicher (nehme auch den Firefox). Warum bei Herrn Wintermute gar kein http oder https steht, weiß ich nicht.

Benutzeravatar
alex_wintermute
Beiträge: 1861
Registriert: Di., 03.11.2020 13:16

Re: Neues Forum

Beitrag von alex_wintermute »

Danke euch.

Es liegt tatsächlich am https:// in der Adressleiste damit wird eine sichere Verbindung angezeigt, ohne https:// in der Adressleiste - über mein Lesezeichen aufgerufen - sieht das wie im Screenshot oben aus.

Habe das Lesezeichen mal aktualisiert. Sieht jetzt alles ganz koscher aus.

Benutzeravatar
Richie Pistilli
Beiträge: 3807
Registriert: Sa., 31.10.2020 17:25
Wohnort: Provinzmetropole an Rhein und Mosel
Kontaktdaten:

Re: Neues Forum

Beitrag von Richie Pistilli »

Seit sich "Twitter" in "X" unbenannt hat ( Änderung der url von twitter.com zu x.com), werden die Beiträge nicht mehr automatisch angezeigt.
Gibt es die Möglichkeit, eine automatische Anzeigefunktion auch für x.com-Links einzurichten?


Neue url: https://x.com/Antikalypse/status/1791377543645602095

Alte url: https://twitter.com/RobertWolff91/statu ... 2877829620


Twitter-Beiträge mit der alten url (twitter.com) werden weiterhin automatisch angezeigt, soweit ich die Linkfunktion ( [ url ] [ /url ] ) nicht betätige:





Test-Link: https://x.com/Antikalypse/status/1791377543645602095

Antworten