Neues Forum

Troubleshooting, Lob und Kritik.
Benutzeravatar
Richie Pistilli
Beiträge: 1811
Registriert: Sa., 31.10.2020 17:25
Wohnort: Provinzmetropole an Rhein und Mosel
Kontaktdaten:

Re: Neues Forum

Beitrag von Richie Pistilli »

Edit: Jetzt werden scheinbar wieder 'alle' Bilder angezeigt.
Dabei scheint es egal zu sein, ob das 's' fehlt oder von Directupload stammen. (?)

Admin
Site Admin
Beiträge: 108
Registriert: Mo., 01.07.2019 20:47

Re: Neues Forum

Beitrag von Admin »

Richie Pistilli hat geschrieben:
Mi., 11.11.2020 23:21


Alles schwer merkwürdig, denn bei mir sieht der MANIA-Beitrag folgendermaßen aus:


Bild


Im Vergleich hierzu ein brandfrischer Screenshot aus dem 'alten' Forum:

Bild

:?

Das lag vermutlich an Deinem Cache. ;)
Richie Pistilli hat geschrieben:
Do., 12.11.2020 07:05
Edit: Jetzt werden scheinbar wieder 'alle' Bilder angezeigt.
Perfekt. :)

Benutzeravatar
Richie Pistilli
Beiträge: 1811
Registriert: Sa., 31.10.2020 17:25
Wohnort: Provinzmetropole an Rhein und Mosel
Kontaktdaten:

Re: Neues Forum

Beitrag von Richie Pistilli »

Admin hat geschrieben:
Do., 12.11.2020 18:23
Das lag vermutlich an Deinem Cache. ;)
:oops: :oops: :oops: :)

ephedrino
Beiträge: 56
Registriert: Mo., 02.11.2020 14:59

Re: Neues Forum

Beitrag von ephedrino »

Admin hat geschrieben:
Mo., 02.11.2020 18:42
ephedrino hat geschrieben:
Mo., 02.11.2020 15:43
Danke für die schnelle Antwort. Ich fände es schön sehr, sehr dufte, wenn es zusätzlich eine andere Option gäbe. Meine alten Augen fangen bei heller Schrift auf dunklem Hintergrund leider irgendwann an zu flimmern... :-(
Sollte klappen. Wird noch ein paar Tage dauern, aber dann solltest Du in Deinen Kontoeinstellungen einen alternativen Style (prosilver) finden (ist dann blau/silber/weiß).
Sollte ich die Einstellung inzwischen irgendwo finden können?

Admin
Site Admin
Beiträge: 108
Registriert: Mo., 01.07.2019 20:47

Re: Neues Forum

Beitrag von Admin »

ephedrino hat geschrieben:
Fr., 13.11.2020 11:17
Admin hat geschrieben:
Mo., 02.11.2020 18:42
ephedrino hat geschrieben:
Mo., 02.11.2020 15:43
Danke für die schnelle Antwort. Ich fände es schön sehr, sehr dufte, wenn es zusätzlich eine andere Option gäbe. Meine alten Augen fangen bei heller Schrift auf dunklem Hintergrund leider irgendwann an zu flimmern... :-(
Sollte klappen. Wird noch ein paar Tage dauern, aber dann solltest Du in Deinen Kontoeinstellungen einen alternativen Style (prosilver) finden (ist dann blau/silber/weiß).
Sollte ich die Einstellung inzwischen irgendwo finden können?
Noch nicht. ist aber nicht vergessen. Kommt hoffentlich in Kürze.

Benutzeravatar
Richie Pistilli
Beiträge: 1811
Registriert: Sa., 31.10.2020 17:25
Wohnort: Provinzmetropole an Rhein und Mosel
Kontaktdaten:

Re: Neues Forum

Beitrag von Richie Pistilli »

Bild



Habe gerade mal die bordinterne Bilduploadfunktion getestet, wobei ich die hochgeladenen Bilder zwecks [ img ] Code zwar einwandfrei an der richtigen Stelle eingebunden bekomme, aber irgendwie werden die Bilder auch zugleich in der Vorschaufunktion zusätzlich noch einmal als Dateianhang am unteren Ende des Textfeldes angezeigt. Wie bekomme ich es hin, dass die Bilder nur im Text angezeigt werden? (den Button 'im Beitrag anzeigen' habe ich übrigens nicht geklickt) ;)
Dateianhänge
pstr.jpg

Admin
Site Admin
Beiträge: 108
Registriert: Mo., 01.07.2019 20:47

Re: Neues Forum

Beitrag von Admin »

Richie Pistilli hat geschrieben:
Sa., 14.11.2020 20:39
Habe gerade mal die bordinterne Bilduploadfunktion getestet, wobei ich die hochgeladenen Bilder zwecks [ img ] Code zwar einwandfrei an der richtigen Stelle eingebunden bekomme, aber irgendwie werden die Bilder auch zugleich in der Vorschaufunktion zusätzlich noch einmal als Dateianhang am unteren Ende des Textfeldes angezeigt. Wie bekomme ich es hin, dass die Bilder nur im Text angezeigt werden? (den Button 'im Beitrag anzeigen' habe ich übrigens nicht geklickt) ;)
Das wäre aber genau die Lösung. ;)
Du brauchst kein IMG verwenden.

Nachdem Du unter "Dateianhänge" mit "Dateien hinzufügen" das Bild im Forum hochgeladen hast, kannst Du mit dem Cursor im Text an die gewünschte Stelle springen und "Im Beitrag anzeigen" klicken. Dann wir das Ganze mit einem ATTACHMENT-BBcode eingefügt und erscheint dann an der gewünschten Stelle (und auch nur dort).

Siehe:
Screenshots einbinden.png

Benutzeravatar
Sergeant Schnauzbart
Beiträge: 2
Registriert: Sa., 14.11.2020 23:48

Re: Neues Forum

Beitrag von Sergeant Schnauzbart »

Admin hat geschrieben:
Fr., 30.10.2020 23:57
Italo hat geschrieben:
Fr., 30.10.2020 23:22
Wo ist eigentlich Traxx? Ich bin schon lange nicht mehr angeschissen worden :mrgreen:
Keine Sorge - das wird schon noch. Es werden wie gesagt alle fehlenden "Features" so peu à peu nachgerüstet. TRAXX bekommt gleich den Auftrag Dich zur Sau zu machen... :D
:grins:
Bild

TRAXX
Beiträge: 160
Registriert: Fr., 30.10.2020 03:13

Re: Neues Forum

Beitrag von TRAXX »

Sergeant Schnauzbart hat geschrieben:
So., 15.11.2020 00:09
Admin hat geschrieben:
Fr., 30.10.2020 23:57
Italo hat geschrieben:
Fr., 30.10.2020 23:22
Wo ist eigentlich Traxx? Ich bin schon lange nicht mehr angeschissen worden :mrgreen:
Keine Sorge - das wird schon noch. Es werden wie gesagt alle fehlenden "Features" so peu à peu nachgerüstet. TRAXX bekommt gleich den Auftrag Dich zur Sau zu machen... :D
:grins:
Okay, ihr Fotzen! Ihr wolltet es ja nicht anders! :mrgreen:

I'm back! 8-)


Nee, erstmal dickes Lob an den Admin für seinen Einsatz! Sieht ja mittlerweile sehr gemütlich und vertraut aus hier.
Top! Und bitte weiter so.

Auch dickes Lob an all die fleißigen Alt-DPler, die hier ordentlich Content reinballern!
Ebenfalls: Top! Und bitte nicht nachlassen.


Auf ein neues, mindestens genauso großartiges Dirty-Pictures-Forum!!!

Italo
Beiträge: 147
Registriert: Fr., 30.10.2020 08:29

Re: Neues Forum

Beitrag von Italo »

TRAXX hat geschrieben:
So., 15.11.2020 02:46


Okay, ihr Fotzen! Ihr wolltet es ja nicht anders! :mrgreen:

Oh, die Ober-Fotze ist wieder am Start! :hallo3:

Benutzeravatar
Richie Pistilli
Beiträge: 1811
Registriert: Sa., 31.10.2020 17:25
Wohnort: Provinzmetropole an Rhein und Mosel
Kontaktdaten:

Re: Neues Forum

Beitrag von Richie Pistilli »

Admin hat geschrieben:
Sa., 14.11.2020 22:27
Richie Pistilli hat geschrieben:
Sa., 14.11.2020 20:39
Habe gerade mal die bordinterne Bilduploadfunktion getestet, wobei ich die hochgeladenen Bilder zwecks [ img ] Code zwar einwandfrei an der richtigen Stelle eingebunden bekomme, aber irgendwie werden die Bilder auch zugleich in der Vorschaufunktion zusätzlich noch einmal als Dateianhang am unteren Ende des Textfeldes angezeigt. Wie bekomme ich es hin, dass die Bilder nur im Text angezeigt werden? (den Button 'im Beitrag anzeigen' habe ich übrigens nicht geklickt) ;)
Das wäre aber genau die Lösung. ;)
Du brauchst kein IMG verwenden.

Nachdem Du unter "Dateianhänge" mit "Dateien hinzufügen" das Bild im Forum hochgeladen hast, kannst Du mit dem Cursor im Text an die gewünschte Stelle springen und "Im Beitrag anzeigen" klicken. Dann wir das Ganze mit einem ATTACHMENT-BBcode eingefügt und erscheint dann an der gewünschten Stelle (und auch nur dort).

Siehe:

Screenshots einbinden.png
Vielen Dank für die verständliche Erläuterung. :hut:
Jetzt müsste ich das System gepeilt haben. Gleich mal testen...

Benutzeravatar
Richie Pistilli
Beiträge: 1811
Registriert: Sa., 31.10.2020 17:25
Wohnort: Provinzmetropole an Rhein und Mosel
Kontaktdaten:

Re: Neues Forum

Beitrag von Richie Pistilli »

Gleich mal testen...
Funktioniert! Aber scheinbar ist nach 20 Bilduploads Schicht im Schacht... :?:

(Beispiel: viewtopic.php?f=5&t=505 - die letzten acht Bilder mussten extern hochgeladen werden)

Admin
Site Admin
Beiträge: 108
Registriert: Mo., 01.07.2019 20:47

Re: Neues Forum

Beitrag von Admin »

Richie Pistilli hat geschrieben:
So., 15.11.2020 12:45
Funktioniert! Aber scheinbar ist nach 20 Bilduploads Schicht im Schacht... :?:
Ist gefixt. Jetzt gehen bis zu 50 Uploads. 8-)

Benutzeravatar
Richie Pistilli
Beiträge: 1811
Registriert: Sa., 31.10.2020 17:25
Wohnort: Provinzmetropole an Rhein und Mosel
Kontaktdaten:

Re: Neues Forum

Beitrag von Richie Pistilli »

Admin hat geschrieben:
So., 15.11.2020 12:49
Richie Pistilli hat geschrieben:
So., 15.11.2020 12:45
Funktioniert! Aber scheinbar ist nach 20 Bilduploads Schicht im Schacht... :?:
Ist gefixt. Jetzt gehen bis zu 50 Uploads. 8-)

Super! Vielen Dank! :hut:

Benutzeravatar
Sid Vicious
Beiträge: 1116
Registriert: So., 01.11.2020 12:30
Wohnort: King´s Road 430
Kontaktdaten:

Re: Neues Forum

Beitrag von Sid Vicious »

TRAXX hat geschrieben:
So., 15.11.2020 02:46

Okay, ihr Fotzen! Ihr wolltet es ja nicht anders! :mrgreen:

I'm back! 8-)
Bild
BildBildBildBildBild

Benutzeravatar
Sergeant Schnauzbart
Beiträge: 2
Registriert: Sa., 14.11.2020 23:48

Re: Neues Forum

Beitrag von Sergeant Schnauzbart »

TRAXX hat geschrieben:
So., 15.11.2020 02:46
Sergeant Schnauzbart hat geschrieben:
So., 15.11.2020 00:09
Admin hat geschrieben:
Fr., 30.10.2020 23:57
Italo hat geschrieben:
Fr., 30.10.2020 23:22
Wo ist eigentlich Traxx? Ich bin schon lange nicht mehr angeschissen worden :mrgreen:
Keine Sorge - das wird schon noch. Es werden wie gesagt alle fehlenden "Features" so peu à peu nachgerüstet. TRAXX bekommt gleich den Auftrag Dich zur Sau zu machen... :D
:grins:
Okay, ihr Fotzen! Ihr wolltet es ja nicht anders! :mrgreen:

I'm back! 8-)
:historic_burns:
Bild

ZOSO
Beiträge: 10
Registriert: So., 15.11.2020 11:53

Re: Neues Forum

Beitrag von ZOSO »

Auch wenn ich nicht sehr oft etwas poste, bin ich froh dass es ein neues DP-Forum gibt. Immerhin war ich damals einer der Ersten, der sich registriert hat (November 2009, Gott ist das lange her...).

Benutzeravatar
andeh
Beiträge: 19
Registriert: Mo., 02.11.2020 10:45
Wohnort: Aquae Mattiacorum
Kontaktdaten:

Re: Neues Forum

Beitrag von andeh »

Ich möchte einfach nur mal hervorheben wie toll es ist eine funktionierende Suchfunktion nutzen zu können, dazu gefällt mir die mobile Ansicht im Brower auf dem Handy echt sehr gut. :hut:
Italo-Cinema.de
Forgotten-Film-Entertainment.de
support your local nischenlabel

Italo
Beiträge: 147
Registriert: Fr., 30.10.2020 08:29

Re: Neues Forum

Beitrag von Italo »

andeh hat geschrieben:
Mo., 16.11.2020 11:18
Ich möchte einfach nur mal hervorheben wie toll es ist eine funktionierende Suchfunktion nutzen zu können, dazu gefällt mir die mobile Ansicht im Brower auf dem Handy echt sehr gut. :hut:
Das habe ich im alten Forum auch schwerlich vermisst.

Benutzeravatar
alex_wintermute
Beiträge: 639
Registriert: Di., 03.11.2020 13:16

Re: Neues Forum

Beitrag von alex_wintermute »

Suchfunnktion im alten Forum? Totale Katastrophe! Hier gnadenlos gut. Auch nicht schlecht: die Nachbearbeitung eines Beitrags funzt jetzt problemlos.

Antworten